WordPress プラグイン設定、更新すると「アクセス禁止」403エラーが出る対処方法

WordPressにてプラグインSyntaxHighlighterをインストールし設定変更の為、wp-admin/options-general.php にアクセスしようとしたところ403エラーが・・・・何度やっても403エラー・・・よくわかりません。

ネットで検索しまくりました所、ありました!!私はロリポップレンタルサーバーを使っているのですが、WAF設定というのがあるみたいで、有効にしてあると、アクセスをブロックすることがあるみたいです。

早速ユーザーページから→WAF設定→無効にしたところ、問題は解決しました。設定変更後反映には、10分ぐらいかかります。

The following two tabs change content below.
AKIRA

AKIRA

上尾市在住の、リサイクルショップで働くサラリーマン。 Twitter・Facebookやってます。 小心者なので、誰か声かけてくれると嬉しいです。
スポンサーリンク
スポンサーリンク
スポンサーリンク

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です